Blog gratis
Reportar
Editar
¡Crea tu blog!
Compartir
¡Sorpréndeme!
Informática | Secundaria
Bienvenidos al Blog !! Espero puedan disfrutarlo y aprender. Este será un contacto que podrá superar los límites de tiempo de las horas de clase: aprovéchenlo para construir algo nuevo.
09 de Agosto, 2012

Uso de la función Contar.si y Sumar.si

Autor: ritafasolino, 22:41, guardado en Ms Excel

CONTAR.SI devuelve el número de celdas (o valores) que cumplen con determinado criterio dentro de determinado rango. La sintaxis es:

CONTAR.SI(rango, criterio)

Generalmente solo es usada en ejemplos como los siguientes:

=CONTAR.SI(A2:A30, 100);

=CONTAR.SI(B2:B20, "alguntexto");

=CONTAR.SI(C2:C40, "texto a" & "texto b"); o

=CONTAR.SI(D2:D50, C1)

Sin embargo, el argumento criterio es mucho más flexible. Podemos especificar expresiones lógicas, fórmulas, valores lógicos, fechas... Estos son algunos ejemplos que muestran la potencia de la función al usar criterios complejos:

=CONTAR.SI(A2:A50, ">0") Devuelve el número de celdas con valores mayores a 0.

=CONTAR.SI(A2:A50, "<>1") Devuelve el número de celdas con valores distintos de 1.

=CONTAR.SI(A2:A50, "<" & B1) Devuelve el número de celdas con valores menores a la celda B1.

=CONTAR.SI(A2:A50, HOY()) Cuenta las celdas con fecha igual a la actual.

=CONTAR.SI(A2:A50, ">" & FECHA(2012,08,09)) Devuelve el número de celdas con fecha mayor (más reciente) a 09/08/2012.

=CONTAR.SI(A2:A50, ">" & PROMEDIO(A2:A50)) Número de celdas con valores superiores al promedio del rango.

=CONTAR.SI(A2:A50, "?????") Da el número de celdas que contienen exactamente cinco caracteres.

=CONTAR.SI(A2:A50, "abc*") Da el número de celdas que empiezan con "abc". No es sensible a mayúsculas

=CONTAR.SI(A2:A50, "*abc*") Da el número de celdas que contienen "abc". No es sensible a mayúsculas.

=CONTAR.SI(A2:A50, "??z*") Devuelve el número de celdas cuyo tercer caracter es "z".

=CONTAR.SI(A2:A50, FALSO) Cuenta las celdas que contienen el valor lógico FALSO.

=CONTAR.SI(A2:A50, "#!REF!") Cuenta el número de celdas que contienen el valor de error #!REF!

Desde luego, podemos combinar las técnicas de los ejemplos anteriores. También, podemos usar este tipo de criterios en otras funciones, como SUMAR.SI.

SUMAR.SI
= SUMAR.SI (rango; criterio; rango_suma)
  • Rango: es el conjunto de celdas de las cuales se evaluará si cumplen o no el criterio.
  • Criterio: es la condición que deben cumplir las celdas de dicho rango.
  • Rango_suma: es el rango donde están las celdas cuyos valores se sumarán.
En muchas ocasiones necesitaremos sumar un conjunto de valores, que podrán representar conceptos muy diversos, como por ejemplo:
  • Sueldos de los funcionarios de una empresa
  • Las ventas diarias de una fábrica realizadas por cada vendedor
  • Los depósitos realizados en una cuenta bancaria durante un período determinado

Supongamos que llevamos un recuento de las ventas de una farmacia en un mes determinado, y queremos totalizarlas por
cada categoría de medicamentos (comprimido, jarabe, inyectable, etc.).

Queremos calcular el total de ventas en el mes de los  medicamentos de la categoría Inyectable”.


Palabras claves ,
19 Comentarios  ·  Recomendar

img

Más sobre este tema ·  Participar
Comentarios (19) ·  Enviar comentario
Necesito aplicar la formula contar si con 2 criterios, el primer rango criterio1 "Horacio", el segundo rango criterio2 "menor a 8 hrs" (las celdas a utilizar en este segundo rango tiene inserta la formula de resultado de horas trabajadas) la fórmula que ingresé es =CONTAR.SI.CONJUNTO(A2:B70, "Horacio", F2:F70, "
publicado por Ole, el 10.07.2014 12:31
Necesito aplicar la formula contar si con 2 criterios, el primer rango criterio1 "Horacio", el segundo rango criterio2 "menor a 8 hrs" (las celdas a utilizar en este segundo rango tiene inserta la formula de resultado de horas trabajadas) la fórmula que ingresé es =CONTAR.SI.CONJUNTO(A2:B70, "Horacio", F2:F70, "
publicado por Ole, el 10.07.2014 12:34
Mil GRACIAS!!!!!!!!
publicado por Williams Luciano, el 14.12.2014 19:43
BUENAS TARDES ESTOY SACANDO UNA INFORMACIÓN DE UNA TABLA Y ESTOY TRATANDO DE HACER UNA SUMO DE VALORES DENTRO DE UN RANGO DE FECHA, PERO ESTO TAMBIÉN DEBE SER FILTRADO POR OTRO VALOR DE OTRA CELDA.
EJEMPLO
QUIERO SABER CUANTO COMBUSTIBLE CONSUMO UNA CAMIONETA 350 EN EL MES DE ENERO
EL NOMBRE DE LA UNIDAD ESTA EN LA COLUMNA "C" Y LA FECHA ESTA EN LA COLUMNA "F" Y LOS VALORES A SUMAR ESTÁN EN LA COLUMNA "M"
HE ESTADO INTENTANDO COMBINAR LAS FUNCIONES "SUMAR.SI()" Y LA FUNCIÓN "Y()" PERO NO HE PODIDO.
SI ALGUIEN ME PUEDE AYUDAR SE LO AGRADECERÉ MUCHO.
SALUDOS...
publicado por HERUBIEL VIVEROS, el 12.05.2015 14:01
Hola, en una misma columna tengo 2 (dos) tipos de monedas diferentes, pesos y dolares. y necesito Sumar los pesos en una celda y los dolares en otra, la cuestion es que he buscado hasta el cansancio como hacerlo y no lo he logrado ya que no he podido indicarle a excel como identificar en SUMAR.SI cada denomincion por separado....GRACIAS!
publicado por Federico, el 31.07.2015 11:41
Hola, tengo que contar campos de una una columna que contiene horas, y yo quiero contar los valores entre un periodo de tiempo. Por ejemplo entre las 00:00 y las 01:00, necesito saber cuantos campos de una columna se encuentran entre esos valores. Desde ya muchas gracias
publicado por hernan76, el 06.08.2015 10:58
hola, tengo dos columnas en las cuales una especifica la nota obtenida de una evaluación es las cuales las 40 personas osea filas lograron obtener notas entre 1 a 5 y en la otra columna esta en la fecha que realizo la evaluacion. Necesito saber cuantas pesonas sacaron nota entre 3 a 5 en el mes de enero
publicado por PAOLA ANDREA, el 17.09.2015 19:18
Buena tarde. solicitu de su gran apoyo.
estoy manejando un gran volumen de gente e hice una lista para llevar el control de sus horas trabajadas y hrs extra.

en el mismo colo sus faltas con F o permisos, vacaciones con P y V respectivamnete

el problema es que cuando est al formula de Hora de salida - hra de entrada par el total d ehrs trabajadas y si falto el elemento pongo F el resultado es negativo, que debo hacer. y aprobe con contar si y etc.

por fa su ayuda
publicado por Claudia B, el 02.11.2015 17:22
quiero contar de un rango de las notas entre 0y 10; 11 y 14; 15 y 17; y finalmente 18 y 20.
Por favor me podria ayudar emplee la formula contar.si.conjunto pero no logro nada
publicado por mary estela, el 10.11.2015 17:14
buenas tardes. tengo una macro de clientes y fechas.
tengo que contar cuantas facturas se hicieron en un mes y cuantas notas de credito en el mismo mes.

necesito ayuda
publicado por Veronica, el 07.03.2016 14:05
buenas tardes, necesito hacer un formato condicional a una tabla si solo se ha cobrado la factura entera, es decir si en la columna de cantidad pagado no esta el 100%de la factura total no se tiene que poner en color.
solo se pone en color verde si la factura esta cobrada al 100%.
no se como hacerlo
un saludo
Elena
publicado por Elena Zalbide, el 22.03.2016 15:44
Elena Zalbide
Para eso lo más fácil es tener una columna de comparación en donde deba aparecer el 100% de la factura. Luego en la columna donde tienes lo que se ha cobrado aplicas formato condicional: si lo pagado es = al 100% de la factura poner color Verde.
publicado por Norberto, el 12.04.2016 08:36
hola necesito ayuda
mi problema es que tengo dos tipos de moneda $ y C$ pero quiero contabilizarlos por separado, intente usar la formula sumar.si pero no me a funcionado.
le agradeceré su ayuda.
publicado por Dany, el 06.06.2016 00:48
Necesito con la función contar.si
los valores entre 21 y 50
cual es la formula....
publicado por JavieDad, el 10.09.2016 13:35
Necesito con la función contar.si
los valores entre 21 y 50
cual es la formula....
publicado por JavieDad, el 10.09.2016 13:35
Necesito con la función contar.si
los valores entre 21 y 50
cual es la formula....
publicado por JavieDad, el 10.09.2016 13:35
Necesito con la función contar.si
los valores entre 21 y 50
cual es la formula....
publicado por JavieDad, el 10.09.2016 13:36
quiero sumar valores que cumplan igual condicion de porcentaje que utilice para contar los diversos rangos
publicado por sergio ruben, el 24.04.2017 11:13
quiero sumar valores de un tango que cumplan igual condicion de porcentajes que uso para contaros
publicado por sergio ruben, el 24.04.2017 11:15
Enviar comentario

Nombre:

E-Mail (no será publicado):

Sitio Web (opcional):

Recordar mis datos.
Escriba el código que visualiza en la imagen Escriba el código [Regenerar]:
Formato de texto permitido: <b>Negrita</b>, <i>Cursiva</i>, <u>Subrayado</u>,
<li>· Lista</li>
Sobre mí
FOTO

Rita V. Fasolino

Soy Docente de Informática recibida del Profesorado Joaquín V. González. Actualmente ejerzo en Nivel Primario, Media, Técnica, Secundario de Adultos y Terciario.

» Ver perfil

Calendario
Ver mes anterior Diciembre 2017 Ver mes siguiente
DOLUMAMIJUVISA
12
3456789
10111213141516
17181920212223
24252627282930
31
Buscador
Blog   Web
Tópicos
» Certificación UTN (4)
» Como se evalua (1)
» General (6)
» Ms Excel (18)
» Portofolio 2013 (1)
» Repaso (7)
» Sitios de Interés (0)
» TPs (9)
Nube de tags  [?]
Secciones
» Inicio
Enlaces
FULLServices Network | Blog gratis | Privacidad